TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: LCD TV Forum: Re: [jts1957] Toshiba 32AV613DG - Help with diagnostic: Edit Log



imGomez
New User

Sep 17, 2018, 7:24 PM


Views: 1597
Re: [jts1957] Toshiba 32AV613DG - Help with diagnostic

It does it with Composite, HDMI and without signal, the other inputs I haven't tested and unfortunately have no way of testing.

But just like I said, after a while of the TV being turned on with input, the image turns normal but if it doesn't have any input, then it stays glitched indefinitely, the "timer" for it to start working without issues only is triggered when there is any input coming into the TV.

Another thing that might be helpful to mention is that there's some devices that I own that can't actually get the TV to stabilize and work normally, perhaps because of a weak signal?

Per example, my PlayStation 2 can on component video, my operator's IPTV box can on HDMI, along with my Raspberry Pi 2 / 3B+ but on the other hand, my MAG 256 can't, it could be plugged in for 3 hours straight but the TV won't display normally as opposed to the other ones that after about half an hour can get the TV to display normally.
Maybe that helps with troubleshooting the cause?

Thanks for the help and sorry if my wording is making it difficult to understand.


(This post was edited by imGomez on Sep 17, 2018, 7:26 PM)


Edit Log:
Post edited by imGomez (New User) on Sep 17, 2018, 7:25 PM
Post edited by imGomez (New User) on Sep 17, 2018, 7:26 PM


Search for (options) - Page loaded in: 0.15 s on (CGI/1.1)