TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: LCD TV Forum:
Insignia LCD TV - Model NS-LTDVD26-09 Slow to Start

 

 


MJS60
New User


Nov 14, 2016, 8:51 PM

Post #1 of 1 (6910 views)
Shortcut
Insignia LCD TV - Model NS-LTDVD26-09 Slow to Start Can't Post

I have a Insignia LCD TV model NS-LTDVD26-09 that is slow to start. The front blue LED comes on but the TV can take over a min. to come on. There are many times it fails to start too and the blue LED will stay on while the screen remains black. In this condition I can't use the remote to turn it off unless I wait about another min. and then it will turn on sometimes. Sometimes not. Still it seems easier to turn on in the cold mode. Once on though it has a prefect picture and does not crap out - never! I have looked at the power supply and there are no bulging caps. In fact I changed about 3/4 of the electrolytics even after they read good on a cap checker. I had no way to check the ESR so that is why I used the new caps. Does anybody have any ideas what could be causing this issue and I'm wondering if something else other than the power supply is at fault? But then again I have a perfect picture and it stays on perfectly once it starts. I've also looked at the high voltage board that drives the fluorescent tubes, it looks good as well and the TV is nice and bright and never flickers.
Mike

(This post was edited by MJS60 on Nov 14, 2016, 8:56 PM)


 
 
 


Search for (options) - Page loaded in: 0.16 s on (CGI/1.1)