TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: LCD TV Forum:
Samsung LN-S3241D Sound and backlight but no picture

 

 


tvnovice63
New User

Nov 20, 2017, 4:29 AM

Post #1 of 4 (1715 views)
Shortcut
Samsung LN-S3241D Sound and backlight but no picture Can't Post

Hi folks.

My neighbors LCD TV has lost it's picture. There is sound and back light, on all inputs. This set was purchased new, and a little over a year ago I replaced several capacitors on the power board, when the TV wouldn't power up. Got it working, and then a couple of weeks ago, no picture when turned on. I have checked the power board, all seems okay. and I have checked all the internal connections. Any ideas, before I advise him to trash it???



jts1957
Veteran


Nov 20, 2017, 8:39 PM

Post #2 of 4 (1706 views)
Shortcut
Re: [tvnovice63] Samsung LN-S3241D Sound and backlight but no picture [In reply to] Can't Post

Check F1 on the Tcon board.


-------------------------
Location: Far, Far Away


tvnovice63
New User

Nov 21, 2017, 5:31 AM

Post #3 of 4 (1700 views)
Shortcut
Re: [jts1957] Samsung LN-S3241D Sound and backlight but no picture [In reply to] Can't Post

What is F1?


jts1957
Veteran


Nov 21, 2017, 7:53 AM

Post #4 of 4 (1695 views)
Shortcut
Re: [tvnovice63] Samsung LN-S3241D Sound and backlight but no picture [In reply to] Can't Post

Some kind of auto race.... but in this case a fuse.

Look to the right of where the wire bundle from the Main board plugs into the Tcon board (Connector CNF1).


-------------------------
Location: Far, Far Away

 
 
 


Search for (options) - Page loaded in: 0.17 s on (CGI/1.1)