TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: TV Repair Forum:
Emerson/Funai LF320EM4A

 

 


Techbox
New User

Feb 13, 2018, 7:21 PM

Post #1 of 6 (323 views)
Shortcut
Emerson/Funai LF320EM4A Can't Post

Hi-
Took on another project. This LF320EM4A has a black screen and a flashing red light. The board in it is a combination board of power&video which I have already replaced. After attempting to power it up the red light flashes 4 times and then goes back solid red again. I cannot see any image with a flash light on the black screen or any evidence of the LEDs coming up. I have read a lot on this and it has been suggested both the LED strips or the ir sensor are the problem and this is common on this model apparently. Before I go and waste money on the wrong thing again I thought I would ask here. If pictures of anything are needed, let me know



jts1957
Veteran


Feb 13, 2018, 9:15 PM

Post #2 of 6 (320 views)
Shortcut
Re: [Techbox] Emerson/Funai LF320EM4A [In reply to] Can't Post

Are the power supplies present? P-ON+21V ... AMP+13V ... AL+5V ... AL+3.3V


-------------------------
Location: Far, Far Away

(This post was edited by jts1957 on Feb 13, 2018, 11:41 PM)


Techbox
New User

Feb 13, 2018, 9:54 PM

Post #3 of 6 (318 views)
Shortcut
Re: [jts1957] Emerson/Funai LF320EM4A [In reply to] Can't Post

I'll address what you said first. Here is what I see and have already replaced. This is what I assumed was the primary power/main combo https://www.ebay.com/...0:g:hvAAAOSwor1ab9RN


jts1957
Veteran


Feb 13, 2018, 10:30 PM

Post #4 of 6 (316 views)
Shortcut
Re: [Techbox] Emerson/Funai LF320EM4A [In reply to] Can't Post

Sorry, must have lost the 'A' when I copied/pasted. It Does make quite a difference.
First SM I found is gonna be wrong too. Any Idea which 'FL' chassis number?

Never mind. Voltages above still apply.


-------------------------
Location: Far, Far Away

(This post was edited by jts1957 on Feb 13, 2018, 10:58 PM)


Techbox
New User

Feb 22, 2018, 5:32 PM

Post #5 of 6 (249 views)
Shortcut
Re: [jts1957] Emerson/Funai LF320EM4A [In reply to] Can't Post

Sorry I was slow at my return post, I have been buried in other work. I would like to measure these voltages but I do not know where to. I have a Fluke to do it with.


jts1957
Veteran


Feb 22, 2018, 9:23 PM

Post #6 of 6 (248 views)
Shortcut
Re: [Techbox] Emerson/Funai LF320EM4A [In reply to] Can't Post

According to 'G' version schematics:

At cathodes:
D650/D651 = 21V
D653/D655 = 13V

On IC3602:
Pin #3 = 5V
Pin #2 = 3.3V


-------------------------
Location: Far, Far Away

 
 
 


Search for (options) - Page loaded in: 0.24 s on (CGI/1.1)