TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: TV Repair Forum:
No Backlight, no picture, has sound

 

 


Kevin1962
New User

Oct 17, 2018, 8:41 PM

Post #1 of 18 (648 views)
Shortcut
No Backlight, no picture, has sound Can't Post

I have a Samsung UN50EH5000FXZA tv and the picture went out. I did some research but need to figure what part to replace. I did flashlight check and I cant see any picture or with the back off there is no leds working. With all the searching I cant figure if it is the T-Con board, Power Board or the main board. Thanks.



jts1957
Veteran


Oct 18, 2018, 3:54 AM

Post #2 of 18 (636 views)
Shortcut
Re: [Kevin1962] No Backlight, no picture, has sound [In reply to] Can't Post

Disconnect cable from Main to Power/LED drive board and see if the Backlights turn on (and stay on).
IF they don't, redo the flashlight test: https://www.youtube.com/watch?v=xUzCLgoSPGM

When you say NO LEDs are working, you are examining Each & Every Individual LED on every strip?



-------------------------
Location: Far, Far Away


Kevin1962
New User

Oct 19, 2018, 2:18 AM

Post #3 of 18 (631 views)
Shortcut
Re: [jts1957] No Backlight, no picture, has sound [In reply to] Can't Post


In Reply To
Disconnect cable from Main to Power/LED drive board and see if the Backlights turn on (and stay on).
IF they don't, redo the flashlight test: https://www.youtube.com/watch?v=xUzCLgoSPGM

When you say NO LEDs are working, you are examining Each & Every Individual LED on every strip?



No LED's are working and I can see things on the flashlight check. So I believe no backlight.


jts1957
Veteran


Oct 19, 2018, 2:43 AM

Post #4 of 18 (630 views)
Shortcut
Re: [Kevin1962] No Backlight, no picture, has sound [In reply to] Can't Post

Defective LED(s) on one (or more) strips.


-------------------------
Location: Far, Far Away


Kevin1962
New User

Oct 19, 2018, 3:05 AM

Post #5 of 18 (629 views)
Shortcut
Re: [jts1957] No Backlight, no picture, has sound [In reply to] Can't Post

Yes zero Led's are working.


jts1957
Veteran


Oct 19, 2018, 5:05 PM

Post #6 of 18 (619 views)
Shortcut
Re: [Kevin1962] No Backlight, no picture, has sound [In reply to] Can't Post

In your case, it's probably best to replace ALL strips with New ones.

(Careful! Don't break anything while disassembling or reassembling.)


-------------------------
Location: Far, Far Away

(This post was edited by jts1957 on Oct 19, 2018, 5:07 PM)


Kevin1962
New User

Oct 19, 2018, 11:05 PM

Post #7 of 18 (602 views)
Shortcut
Re: [jts1957] No Backlight, no picture, has sound [In reply to] Can't Post

According to the video you sent it is pointing to the power supply, I ordered that and the t=con, we will see when the parts arrive.


jts1957
Veteran


Oct 20, 2018, 12:32 AM

Post #8 of 18 (601 views)
Shortcut
Re: [Kevin1962] No Backlight, no picture, has sound [In reply to] Can't Post


Quote
I did flashlight check and I cant see any picture or with the back off there is no leds working.

AND

Quote
No LED's are working and I can see things on the flashlight check. So I believe no backlight.


It took you one day and two tries to perform the flashlight test correctly.

Many, but not all, Samsung models had the backlight testing feature (Unplug the Main to PS/LED Driver board cable at either end and the LEDS should light (and stay lit).)
It is possible that the LEDs failing may have also taken out the PS/LED Driver board, but your real problem is LED bulb related.

----------------------------------------------------------------------------
Samsung TVs of this model's vintage were shipped with the Back Light Intensity at Maximum to produce a vivid picture. Samsung never informed the purchasers that running the TV with the back lights at maximum would affect the longevity of the individual LED bulb(s) causing them to fail prematurely.

Using the flashlight test, get to the LED backlight Intensity control in the Customer Menu and see where it is set.


-------------------------
Location: Far, Far Away


Kevin1962
New User

Oct 23, 2018, 3:00 AM

Post #9 of 18 (568 views)
Shortcut
Re: [jts1957] No Backlight, no picture, has sound [In reply to] Can't Post

Yes it took 2 tries, this is not what I usually work on, and took me a bit to reply due to working 12hr day. I think the first try failed because it was to bright and the flashlight had a to wide beam.


I watched your YouTube video and I bought a power supply and it fixed it, now good picture again. I will get on the menu and turn down the backlight some to save the led's.


Just a question, is there a way without taking the tv all the way apart to see if all the leds are working?


Thanks for all the help.


jts1957
Veteran


Oct 23, 2018, 3:26 AM

Post #10 of 18 (567 views)
Shortcut
Re: [Kevin1962] No Backlight, no picture, has sound [In reply to] Can't Post


Quote
is there a way without taking the tv all the way apart to see if all the leds are working?


Call Ant-Man obviously.


-------------------------
Location: Far, Far Away


Kevin1962
New User

Oct 31, 2018, 1:46 PM

Post #11 of 18 (528 views)
Shortcut
Re: [jts1957] No Backlight, no picture, has sound [In reply to] Can't Post

Well that lasted exactly one week, back to the same thing. Could something else be burning the power supply out?Mad


(This post was edited by Kevin1962 on Nov 1, 2018, 12:17 AM)


Kevin1962
New User

Dec 20, 2018, 7:51 PM

Post #12 of 18 (392 views)
Shortcut
Re: [Kevin1962] No Backlight, no picture, has sound [In reply to] Can't Post

***UPDATE*** I finally got it together and now there is an 11 inch black spot going vertically all the way from top to bottom. any ideas? Thanks, new led's seem to work.


jts1957
Veteran


Dec 21, 2018, 1:08 AM

Post #13 of 18 (390 views)
Shortcut
Re: [Kevin1962] No Backlight, no picture, has sound [In reply to] Can't Post

See post (#6).


-------------------------
Location: Far, Far Away

(This post was edited by jts1957 on Dec 21, 2018, 1:09 AM)


Kevin1962
New User

Dec 21, 2018, 2:27 AM

Post #14 of 18 (384 views)
Shortcut
Re: [jts1957] No Backlight, no picture, has sound [In reply to] Can't Post

I replaced all led's . everything works but that black line.


jts1957
Veteran


Dec 21, 2018, 3:59 AM

Post #15 of 18 (383 views)
Shortcut
Re: [Kevin1962] No Backlight, no picture, has sound [In reply to] Can't Post

Didn't break anything? (Like tab or ribbon cable.)


-------------------------
Location: Far, Far Away


Kevin1962
New User

Dec 21, 2018, 4:12 AM

Post #16 of 18 (381 views)
Shortcut
Re: [jts1957] No Backlight, no picture, has sound [In reply to] Can't Post

I happen to have an extra T-con board and ribbons, and still the same.


jts1957
Veteran


Dec 21, 2018, 4:48 AM

Post #17 of 18 (380 views)
Shortcut
Re: [Kevin1962] No Backlight, no picture, has sound [In reply to] Can't Post

Spot? - Line?

How bout a picture?


-------------------------
Location: Far, Far Away


Kevin1962
New User

Dec 21, 2018, 6:37 PM

Post #18 of 18 (379 views)
Shortcut
Re: [jts1957] No Backlight, no picture, has sound [In reply to] Can't Post

11 inch wide vertical line top to bottom, rest of picture is fine


(This post was edited by Kevin1962 on Dec 22, 2018, 5:47 PM)

 
 
 


Search for (options) - Page loaded in: 0.27 s on (CGI/1.1)