TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: TV Repair Forum:
Vido Capture failure. Picture, yes, Sound, no.

 

 


EamonX11
New User

Dec 9, 2018, 1:32 PM

Post #1 of 3 (207 views)
Shortcut
Vido Capture failure. Picture, yes, Sound, no. Can't Post

 
Vido Capture failure. Picture, yes, Sound, no.

Am trying to capture video from a JVC Video Casette Recorder (model: HR-S6700EK). I am using Ez Grabber Version 3. I am linking the two devices with the S-Video connector (not the Standard Video option). The Ez Grabber USB lead goes into my computer. When I switch the Ez Grabber to 'record', I find the picture is captured perfectly. However I do NOT capture the sound.

What could be causing this? Is there some setting in the JVC VCR which I am missing.

(One thing: if I insert one of the three Standard Video leads from the capture device to the correct socket in the VCR the Sound is picked up perfectly on the Laptop. However IT IS NOT RECORDED.



jts1957
Veteran


Dec 9, 2018, 8:43 PM

Post #2 of 3 (202 views)
Shortcut
Re: [EamonX11] Vido Capture failure. Picture, yes, Sound, no. [In reply to] Can't Post

VIDEO: May use S Video in OR Video in (but NOT BOTH).
SOUND: Must connect L & R Audio In cables.

If a wrong setting is involved it's likely in the EZ Grabber Interface.


-------------------------
Location: Far, Far Away


EamonX11
New User

Dec 12, 2018, 2:03 PM

Post #3 of 3 (178 views)
Shortcut
Re: [jts1957] Vido Capture failure. Picture, yes, Sound, no. [In reply to] Can't Post

This is now sorted out. I got on to the Capture Device company Diamond Cyber One Touch Capture.
They told me that when playing back captured video that Sound will not be present with Windows Media Player, that I should use another player VLC. I tried this and it worked perfectly. i have both video and sound now. Thanks to all who contributed on this.

 
 
 


Search for (options) - Page loaded in: 0.24 s on (CGI/1.1)