TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: TV Repair Forum:
LG TV no longer recieving signals even after changing to new antenna

 

 


flow32
New User

Jan 22, 2019, 8:39 PM

Post #1 of 5 (174 views)
Shortcut
LG TV no longer recieving signals even after changing to new antenna Can't Post

Last week i purchased a cheap antenna from ebay, after setting it up and auto tuning my LG 42LD450, it was able to recieve and pickup 60+ channels. A few days later, i noticed the increasing number of channels losing signals until another couple of days my TV stopped receiving signals all together. I tried auto tuning it again but it is no longer receiving any signals. I though that the problem might have been that cheap antenna so i purchased a new antenna with amplifier which is a lil bit more expensive. After setting it up and trying to auto tune the channels again, it still does not receive any DTV signals, even though it is receiving UHF channels. Can anyone help?

I also have tried restoring my TV to factory and moving my antenna closer to the window and higher but it did not make any difference.


(This post was edited by flow32 on Jan 22, 2019, 9:27 PM)



jts1957
Veteran


Jan 23, 2019, 5:09 AM

Post #2 of 5 (155 views)
Shortcut
Re: [flow32] LG TV no longer recieving signals even after changing to new antenna [In reply to] Can't Post

Antenna = Directional ... or ... Hominydirectional?

Channels found have sufficient signal strength? Does this remain the same or decrease over time?

Can channels found be grouped into ie. Favourite Lists? Are they still in these lists when they can no longer be reiceved


-------------------------
Location: Far, Far Away


flow32
New User

Jan 23, 2019, 2:18 PM

Post #3 of 5 (145 views)
Shortcut
Re: [jts1957] LG TV no longer recieving signals even after changing to new antenna [In reply to] Can't Post


In Reply To
Antenna = Directional ... or ... Hominydirectional?

Channels found have sufficient signal strength? Does this remain the same or decrease over time?

Can channels found be grouped into ie. Favourite Lists? Are they still in these lists when they can no longer be reiceved



-The new and old antenna is both Omni-directional.

-The channels found using the old antenna had very good signal strength, no flickers and no distortion on the image, however after a few days i noticed the increasing amount of channels having poor signal until a week later, most of the channels had no signal at all, which has caused me to buy a better antenna to replace the old one as i though it was the cause.

-Im not entirely sure now, since i did not group any of the channels into a list, however i can say that after auto tuning the channel using the new antenna, i noticed that the channels did not start from channel 1 but instead to channel 22. There was alot of channels missing and most have just skipped, for example: there was no ch.1-21 but ch. 22-26, exist but shows 'no signal'. i hope this makes sense.


jts1957
Veteran


Jan 23, 2019, 3:14 PM

Post #4 of 5 (143 views)
Shortcut
Re: [flow32] LG TV no longer recieving signals even after changing to new antenna [In reply to] Can't Post

I was looking for something a little better than a subjective opinion ... From user manual:
"When selecting DTV or Cable DTV input signal in Manual Tuning, you can view the on-screen signal
strength monitor to see the quality of the signal being received."

TV should be Factory Reset, antenna to be used should be connected and positioned ONCE. A auto tuning should be done Only once without antenna being changed or re positioned until all observations are finished.


-------------------------
Location: Far, Far Away


flow32
New User

Jan 23, 2019, 4:17 PM

Post #5 of 5 (141 views)
Shortcut
Re: [flow32] LG TV no longer recieving signals even after changing to new antenna [In reply to] Can't Post


In Reply To
I also have tried restoring my TV to factory and moving my antenna closer to the window and higher but it did not make any difference.




In Reply To
I was looking for something a little better than a subjective opinion ... From user manual:
"When selecting DTV or Cable DTV input signal in Manual Tuning, you can view the on-screen signal
strength monitor to see the quality of the signal being received."

TV should be Factory Reset, antenna to be used should be connected and positioned ONCE. A auto tuning should be done Only once without antenna being changed or re positioned until all observations are finished.



I am aware of the signals strength being on screen and that it can be used manually to pick up a better signal, however i am not getting any frequency, instead i get "No signal". I tried it on both DTV and TV, the DTV gets "no signal" while the TV gets no result, i just keep on scrolling the "search" section and only gets noise on screen.

I also looked into my channel maps as you mentioned something about a "list" being saved after tuning, my channel maps for DTV, Radio and TV are all empty. I tried deleting any existing channels from the list but since there is none saved i could not do anything.

I did a factory reset yesterday before i made a post in this forum and it did not make any difference.

For reference, here are some picture i took during the troubleshooting i did.
Auto Tuning 1
Auto Tuning 2
Manual Tuning 1
Manual Tuning 2
Favorite group

 
 
 


Search for (options) - Page loaded in: 0.23 s on (CGI/1.1)