TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

TV Forums: TV Equipment: LCD TV Forum:
Vizio XVT323SV "No Signal"

 



PJO34
New User

Feb 22, 2019, 6:34 AM

Post #1 of 2 (1482 views)
Shortcut
Vizio XVT323SV "No Signal" Can't Post

 

I have a Vizio model XVT323SV television. I purchased the TV in 2011.

I cut the cord many years ago, so I watch videos from Hulu and Netflix by connecting my computer to my TV via HDMI. From the time I purchased the TV, I had the HDMI cable in the first position. Everything worked great until a few days ago.

While watching a video, the screen went black and a few moments later the “No Signal” box appeared on the screen. It had never happened before so I restarted the computer and turned off, then on the TV.

When that did not work, I reseated the cable thinking perhaps one of my cats nudged it while walking behind the computer. Then I replaced the cable thinking the cable was perhaps broken. Then, thinking perhaps the HDMI port on my video card was defective, I hooked up a laptop that was connected, and working, on another TV. No luck. (Of course, I also tried each of the other HDMI ports on the TV (i.e. Ports 2, 3 and "Side.”)

The last think I did was reset the TV by choosing Menu —> Help —> Reset TV Settings.

Nothing has worked.

I am able to use each of the USB ports to listen to music or view pictures.

If anyone is able to help, I would appreciate it greatly.

Thanks.



arizanotlari
New User


May 4, 2019, 7:37 PM

Post #2 of 2 (1242 views)
Shortcut
Re: [PJO34] Vizio XVT323SV "No Signal" [In reply to] Can't Post

hello.

use vga interface for video and pc audio port for sound. if your computer not have vga port buy hdmi to vga converter.

 
 


Search? for (options) Web Design by Web Ideas - Page loaded in: 0.12 s on (CGI/1.1)