TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: TV Repair Forum:
Vizio E600i-B3, bad t-con?

 

 


vikingGoalie
New User

May 31, 2019, 10:16 PM

Post #1 of 2 (325 views)
Shortcut
Vizio E600i-B3, bad t-con? Can't Post

So I have a 60" vizio that had a solarized image.

solarized image: https://photos.app.goo.gl/hJSPgbPYLrwMPf6E8

I figured it was the T-con board, purchased one for $8 off walmart (3rd party vendor).
I replaced the board, and the image was perfect! We watched the tv that night and all was well. The next day the image was not right :(
Half the screen was a shade darker and there is a magenta vertical stripe now. I figured it was maybe the t-con connection was not tight, so cracked it back open re-set the connections to the t-con board. No luck.
Picture now: https://photos.app.goo.gl/m8V1DYjtK8vcbVCcA

So the only way that this T-con board was so cheap was probably because it was used. Is it possible that the board I got was bad and after it got warmed up started doing this? Does anyone have a suggestion on what this might be.
thx



Jackattack28
New User

Jul 31, 2019, 2:36 AM

Post #2 of 2 (140 views)
Shortcut
Re: [vikingGoalie] Vizio E600i-B3, bad t-con? [In reply to] Can't Post

Also having an issue with the SAME model of TV. My TV goes liney and then almost does a reset of the panel and comes back and then works for a few minutes and rinse and repeat. Also thinking the T-con board. Where did you order yours from?

Thanks

 
 
 


Search for (options) - Page loaded in: 0.14 s on (CGI/1.1)