TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: TV Repair Forum:
SAMSUNG UE40D5700 vertical & horizontal line on top 20% of the screen

 

 


tvfch
New User

Oct 7, 2019, 5:23 PM

Post #1 of 1 (46 views)
Shortcut
SAMSUNG UE40D5700 vertical & horizontal line on top 20% of the screen Can't Post

Hello everyone,

first, let me apologize in advance as English is not my native language. Please be kind :)

I'm posting here hoping to get some help troubleshooting a SAMSUNG UE40D5700 I recently purchased (used).

It was working fine and then one day on powering up I noticed a mix of horizontal and vertical lines on the top 20% of the screen (please see https://imgur.com/NuCiFgU and https://imgur.com/hWmJAHm)

I don't know if this is the cause but it's right after I plugged a network cable in the RJ45 plug at the bottom of the main board, to try and upgrade the firmware. Maybe I moved or disconnected something on the main board ?

I removed the back cover and removed the main board and T-Con board to visually check if something was amiss but did not notice anything. I don't have any equipment (nor kwowledge) to test further, being more of a networking/software guy :)

I read a lot of topics saying that it can be the main board, the T-Con board or the panel. Is there a way to narrow it down ? Some tests I can run with limited equipment/knowledge ?

Here is an album of board photos, if you need anything more please let me know : https://imgur.com/a/fUzczOn


 
 
 


Search for (options) - Page loaded in: 0.19 s on (CGI/1.1)