TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: LCD TV Forum:
Samsung T240 running some diagnostic after panel replacement (can't quit)

 

 


aion
New User

Jan 8, 2020, 10:29 AM

Post #1 of 7 (805 views)
Shortcut
Samsung T240 running some diagnostic after panel replacement (can't quit) Can't Post

Hello,

I have a T240 where it produced broken picture like green lines on the monitor with HDMI, with VGA it worked for like 5 mins then black screen so I have replaced the main board: Samsung T240 BN41-01109A

This is exactly the same model as was in it (because this monitor have some variations).

So after replacing the board and connecting everything it seems that the monitor runs some sort of diagnostic:

It ignores any cable inputs completely, there is no menu.

What it does is it's cycling through:

-Black screen
-White screen
-Screen with thick RGB lines

then doing it all over again. I can't quit from this I have tried some key combinations but nothing helps. To me it looks like this is some diagnostic mode.

Pls help!



jts1957
Veteran


Jan 8, 2020, 11:53 PM

Post #2 of 7 (796 views)
Shortcut
Re: [aion] Samsung T240 running some diagnostic after panel replacement (can't quit) [In reply to] Can't Post

https://elektrotanya.com/...pdf/download.html#dl


-------------------------
Location: Far, Far Away


aion
New User

Jan 10, 2020, 8:57 AM

Post #3 of 7 (780 views)
Shortcut
Re: [jts1957] Samsung T240 running some diagnostic after panel replacement (can't quit) [In reply to] Can't Post

Hi,

If I want the manual I google it.
BTW I read it already and has nothing useful in it.

The reason I come to this forum because I hoped that there are experts here who seen this type of issue and can tell me the solution right away before I decide to toss this whole monitor into the trashbin wasting my time.

I already paid for the panel so I reluctant to give up with it that easy but for me it looks like:

-PSU working
-Connection between mobo and LCD works because the RGB signal goes through

So form this looks like that the new mainboard either running some diagnostic, or the firmware is messed up in it somehow or it's broken/bricked.

Thanks?

PiratePiratePiratePirate


jts1957
Veteran


Jan 10, 2020, 1:11 PM

Post #4 of 7 (777 views)
Shortcut
Re: [aion] Samsung T240 running some diagnostic after panel replacement (can't quit) [In reply to] Can't Post

Can you bring up (and also close) service menus as mentioned in the manual?


-------------------------
Location: Far, Far Away


aion
New User

Jan 10, 2020, 4:38 PM

Post #5 of 7 (773 views)
Shortcut
Re: [jts1957] Samsung T240 running some diagnostic after panel replacement (can't quit) [In reply to] Can't Post

No menu can be brought up.

Doesn't matter if I plug in any cables vga, hdmi, dvi.

It cycles through some sort of self test what I said:

1, BLACK SCREEN
2, WHITE SCREEN
3, THICK RGB LINES SCREEN

I tried all key combinations it does not responds.


aion
New User

Jan 12, 2020, 6:25 PM

Post #6 of 7 (752 views)
Shortcut
Re: [aion] Samsung T240 running some diagnostic after panel replacement (can't quit) [In reply to] Can't Post

Ok FOLKS here is the solution:

the cable between the board and LCD was not properly connected

If the cable is removed it should be white screen only.

I hate these damn connectors!

I hope this will help out others in the future too.


jts1957
Veteran


Jan 16, 2020, 4:51 PM

Post #7 of 7 (724 views)
Shortcut
Re: [aion] Samsung T240 running some diagnostic after panel replacement (can't quit) [In reply to] Can't Post


Quote
So after replacing the board and connecting everything it seems that the monitor runs some sort of diagnostic


So it turns out that you did it to yourself.


-------------------------
Location: Far, Far Away

 
 
 


Search for (options) - Page loaded in: 0.16 s on (CGI/1.1)