TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: VCR Repair Forum:
Sony SLV-SE85 - can't rewind the tape

 

 


VitekST
New User

Feb 1, 2021, 2:03 PM

Post #1 of 1 (402 views)
Shortcut
Sony SLV-SE85 - can't rewind the tape Can't Post

Hi.

I recently bought the Sony SLV-SE85 VHS VCR (model name suffixed with "VC" - designating a German model) from a second-hand source. Everything works as expected, apart from it giving up on rewinding the tape at full speed.

When the tape is stopped and I hit the "REW" button on the front panel, I guess it tries to prepare the mechanism for the rewind but, after a few seconds, the act ends with the VCR displaying the "4 12 18" error code. Depending on the current position of the tape, it actually rewinds the tape at lower speed for a bit before "reconfiguring" to full speed and giving up again. Regular fast-forward works without any problems and I can rewind the tape by playing it back in reverse at 4x speed (hitting "PLAY" and rotating the jog/shuttle wheel backwards), but this isn't fast enough and I believe that it puts more strain on the heads than rewinding the tape regularly.

When I got the VCR, I couldn't insert a tape. After taking it apart I discovered this dislocated white plastic part with a bit of plastic foam on it, that is supposed to be pushed onto the take-up wheel (the service manual designates it as "X-3947-852-1 ARM ASSY, RVS BRAKE"). It was supposed to be insterted onto the protrusion of the tape mechanism "frame" and held there by a spring. I removed it and tried inserting a tape. The machine behave as described above. Apparently the pin on the plastic part with the spring attached broke off and went somewhere inside the machine. I managed to retrieve it by shaking the machine. I glued the pin back in its place with superglue, put the part back in its place and fitted the spring again. After that, I tried to rewind the tape again as described above, but the behaviour didn't change.


The error code is described in the service manual, and it described that it's an "S reel rotation emergency" while doing fast-forward or rewind in the "FR" cam position.

I tried removing the mechanism to look for something that is definitely out of the ordinary. I didn't spot anything, but I have little experience actually repairing VCRs, so I don't have a trained eye. If requested, I can provide some high-res photos of the mechanism and/or its parts

The service manual is available here: https://www.manualslib.com/...9/Sony-Slv-Se85.html

So, what should I look for?
Thanks for any help.


 
 
 


Search for (options) - Page loaded in: 0.12 s on (CGI/1.1)