TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: TV Repair Forum:
insignia model ns-40dr420na16

 

 


helixman3463
New User

Dec 27, 2022, 2:32 PM

Post #1 of 3 (144 views)
Shortcut
insignia model ns-40dr420na16 Can't Post

i have a neighbors insignia tv he dropped off to see if maybe i can figure out it not turning on.
the model is the ns-40dr420na16
i took the power board out and i have 120 up the the filter cap and then because i do not have any more test point i went to the cold side and i have no 12 volt or 33 volts could be 3.3 volt it is hard to see at the connector. i did not measure the 2 wires that go into the screen yet. they could be the leds but i have not got quite that far. so i suspect the power supply is bad based on no 12 volt or 3.3 /or 33 volts at the 12 pin connector

also the filter cap does hold a charge i do not see any test points on either side of the board. and the only place that does show voltage numbers is at the 12 pin connector. they told me they did not notice any surges and they also aid it was on a surge protector but those do fail however they did say both lights were still lit on the surge protector. so if that is still working then something on the tv just failed. so if i do not see any voltage at the 12 pin connector can i just assume the borad does have a failure? i guess the first component i may look at would be the regulator under the black heat sink if anyone has a schematic for this board

if i can figure out how to post a photo of the board i will maybe some can help that also.


also how do i make the font so i can see it?

the sticker on the board has these numbers
AY1543A046791
AY088D-2SF01
REV 1.0 -130
81-PBE040-a20

thanks for any help


(This post was edited by helixman3463 on Dec 27, 2022, 2:57 PM)



helixman3463
New User

Dec 27, 2022, 2:48 PM

Post #2 of 3 (143 views)
Shortcut
Re: [helixman3463] insignia model ns-40dr420na16 [In reply to] Can't Post

  

https://www.dropbox.com/s/g38lt213gqdl0eb/20221226_150312-1.jpg?dl=0


https://www.dropbox.com/s/fn9nina2gpppde6/20221226_150312.jpg?dl=0


(This post was edited by helixman3463 on Dec 27, 2022, 3:00 PM)


helixman3463
New User

Jan 3, 2023, 2:47 PM

Post #3 of 3 (114 views)
Shortcut
Re: [helixman3463] insignia model ns-40dr420na16 [In reply to] Can't Post

ok it looks like no one has a good answer. i was hopping to get a schematic that has test points so i can look for voltage and see if i can find the fault. i did unplug the main board and the led from the power board just in case one of those might be pulling the power down but i still did not get and power at the connections powerpoints. i have power on the hot side around the filter cap i have 168 volts then it drops after the power reduction transformer.

anway i guess i will just look for a used board and see if that does the trick. thanks

 
 
 


Search for (options) - Page loaded in: 0.20 s on (CGI/1.1)