TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: Big Screen TV:
R56wh78 Screen goes black

 

 


wurten
New User

Dec 15, 2011, 4:01 AM

Post #1 of 6 (10630 views)
Shortcut
R56wh78 Screen goes black Can't Post

Everything I have researched about this TV points to a convergence problem. The picture started flickering and then went out entirely. After it sits off it will come back on. I tried adjusting the convergence to no avail. I tested the FL231 fuse and it and the other two test fine. I resoldered the flyback transformer with 62/36/2 but noticed before I did this that on the back of the board around some of the joints there was some brown residue on the board. Some of this was on other joints on other areas of the board as well. Corrosion? After resoldering the FB, the TV responded for a little while, enough for me to try the convergence process again but after a while the screen went black again. Is the flyback bad? TV stays on and there is sound.

Thank you!



jts1957
Veteran


Dec 15, 2011, 4:25 AM

Post #2 of 6 (10626 views)
Shortcut
Re: [wurten] R56wh78 Screen goes black [In reply to] Can't Post


Quote
Corrosion?

FLUX?Wink


-------------------------
Location: Far, Far Away


wurten
New User

Dec 15, 2011, 12:48 PM

Post #3 of 6 (10621 views)
Shortcut
Re: [jts1957] R56wh78 Screen goes black [In reply to] Can't Post

Okay, but I didn't know that it would harden onto the board. Any other advice about how to actually fix the TV or what the root cause of the problem is?


richmann
New User

Jul 3, 2012, 6:24 PM

Post #4 of 6 (9730 views)
Shortcut
Re: [wurten] R56wh78 Screen goes black [In reply to] Can't Post

Did you ever get your problem figured out?
I have that model that is doing basically the same thing:
It had a convergence issue and I found the 231 fuse bad. I replace it and the convergence issue went away. Now after about 10-15 minutes the screen goes black, still has audio, then it finally shuts itself off. It takes about an hour before you can finally turn it back on and still have video for about another 10-15 minutes.
My thought is that now that the convergence is working correctly, something is overheating and it takes awhile to cool down.
Anyone know what componant could be causing this?

-Thanks
Richard


jts1957
Veteran


Jul 4, 2012, 6:38 AM

Post #5 of 6 (9723 views)
Shortcut
Re: [richmann] R56wh78 Screen goes black [In reply to] Can't Post

Did YOU resolder the flyback pins?Unimpressed


-------------------------
Location: Far, Far Away


dekamate
New User

Aug 24, 2015, 3:31 AM

Post #6 of 6 (5553 views)
Shortcut
Re: [jts1957] R56wh78 Screen goes black [In reply to] Can't Post

I am having similar problems on a Toshiba, sometimes the picture is fine all day unless you do something like go to a blank channel or switch source or if connected to a computer if it shows a blank image i.e screensaver the tv turns itself off and when I turn back on it just has a black screen but OSD and sound is ok (though OSD looks a little stretched)

Any ideas on that?

 
 
 


Search for (options) - Page loaded in: 0.16 s on (CGI/1.1)