TV Forums

Free Games TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: HD TV Forum:
Sylvania LC320SS8A Burn In??????

 

 


GWSmith
New User

Jan 3, 2011, 4:24 PM

Post #1 of 8 (2592 views)
Shortcut
Sylvania LC320SS8A Burn In?????? Can't Post

Dont have a clue whats wrong with it...actually got a photo to post here that may help.
I did try running an All White Screensaver for awhile but that did nothing to change the bottom portion of the screen.
Even if anyone can tell me what to mention to the repair shop would be helpful, Thanks!



GWSmith
New User

Jan 3, 2011, 8:40 PM

Post #2 of 8 (2590 views)
Shortcut
Re: [GWSmith] Sylvania LC320SS8A Burn In?????? [In reply to] Can't Post

Update from the repair shop:
I sent the repair shop the same photo's that are posted here. Their reply is it's 1 of 2 different things. According to them it's more than likely a Bad Display and it would be junk if that is the case simply too costly to repair and easier to go buy a new one. They did mention that it is a remote possibility that it is a bad circuit board though they did not go into detail about which one or what it's name was. If that circuit board they had in mind was the problem it would be a simple $90 total cost for repair including parts.
Agree or Disagree?????????


(This post was edited by GWSmith on Jan 3, 2011, 8:42 PM)


jts1957
Veteran


Jan 4, 2011, 12:53 AM

Post #3 of 8 (2579 views)
Shortcut
Re: [GWSmith] Sylvania LC320SS8A Burn In?????? [In reply to] Can't Post

Abstain.Unimpressed


-------------------------
Location: Far, Far Away


GWSmith
New User

Jan 4, 2011, 1:30 AM

Post #4 of 8 (2577 views)
Shortcut
Re: [jts1957] Sylvania LC320SS8A Burn In?????? [In reply to] Can't Post

For someone who's only motivation was to come here and get help from people who know what their doing with TV's...
I have to admit....

I'M FEELING THE LOVE RIGHT NOW



(This post was edited by GWSmith on Jan 4, 2011, 1:33 AM)


jts1957
Veteran


Jan 4, 2011, 1:36 AM

Post #5 of 8 (2574 views)
Shortcut
Re: [GWSmith] Sylvania LC320SS8A Burn In?????? [In reply to] Can't Post

Your new "die't" appears to be working wonders.Wink


-------------------------
Location: Far, Far Away


Ron.M
Veteran


Jan 4, 2011, 2:07 AM

Post #6 of 8 (2572 views)
Shortcut
Re: [jts1957] Sylvania LC320SS8A Burn In?????? [In reply to] Can't Post

jts1957;....

I think you just met your match with this guys innovative pix posting.....
I know what's coming next...Sly....



Later...Ron.M....Cool....
Veteran & Retired TV technician


jts1957
Veteran


Jan 4, 2011, 2:28 AM

Post #7 of 8 (2570 views)
Shortcut
Re: [Ron.M] Sylvania LC320SS8A Burn In?????? [In reply to] Can't Post

It's all in the wrist.Tongue


-------------------------
Location: Far, Far Away


Ron.M
Veteran


Jan 4, 2011, 2:52 AM

Post #8 of 8 (2568 views)
Shortcut
Re: [jts1957] Sylvania LC320SS8A Burn In?????? [In reply to] Can't Post

jts1957;....

Sure it is....Wink...


Coulda been worse....


Later...Ron.M.....Cool.....
Veteran & Retired TV technician

 
 
 


Search for (options) - Page loaded in: 0.31 s on (CGI/1.1)