TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: LCD TV Forum:
Mitsubishi LT-46265 Blinking Green

 

 


Rambotv
New User

Apr 7, 2018, 8:47 PM

Post #1 of 5 (1263 views)
Shortcut
Mitsubishi LT-46265 Blinking Green Can't Post

I was watching live when then the picture green then blue then black. The Power LED began to blink green rapidly.

1. Have reset power and left unplugged for day
2. disconnected all cables
3. preformed reset

I have the tv on my workbench and am looking for a few pointers to begin with on this one. Many items I have found have been on replacing caps. Visually inspecting the caps they are not buldged.

Any help appreciated.



jts1957
Veteran


Apr 8, 2018, 2:48 AM

Post #2 of 5 (1258 views)
Shortcut
Re: [Rambotv] Mitsubishi LT-46265 Blinking Green [In reply to] Can't Post

NORMAL INDICATIONS
STATUS LED Indication:Fast Blinking Green
Condition:
Power On Boot-up, AC Interrupted, System
Reset or Software Update (Wait from between
45 seconds to several minutes for blinking to
stop before proceeding)


-------------------------
Location: Far, Far Away


Rambotv
New User

Apr 8, 2018, 4:21 PM

Post #3 of 5 (1252 views)
Shortcut
Re: [jts1957] Mitsubishi LT-46265 Blinking Green [In reply to] Can't Post

This is normal?

Is there another way to reset besides holding in the power button?

Thanks


jts1957
Veteran


Apr 8, 2018, 5:19 PM

Post #4 of 5 (1251 views)
Shortcut
Re: [Rambotv] Mitsubishi LT-46265 Blinking Green [In reply to] Can't Post

https://imgur.com/XLYSDIC

https://imgur.com/RvcXl7x


-------------------------
Location: Far, Far Away


Rambotv
New User

Apr 10, 2018, 11:11 PM

Post #5 of 5 (1242 views)
Shortcut
Re: [jts1957] Mitsubishi LT-46265 Blinking Green [In reply to] Can't Post

I have tried all. Still Blinking green. Is there a site someone has created dedicated to Mitsubishi repair?

 
 
 


Search for (options) - Page loaded in: 0.17 s on (CGI/1.1)