TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: Plasma TV Forum:
samsung PN42C450B1D

 

 


Smoothjazz
New User

Dec 28, 2017, 12:48 AM

Post #1 of 6 (1255 views)
Shortcut
samsung PN42C450B1D Can't Post

 
Hello all,
I am a newbie to this forumn.Been online looking trying to get a handle on this issue with my Samsung 42 inch Plasma tv.
I get the clicking noise when trying to power up.I have been readin online about the x and y module boards.I have removed the back of my tv and have tried the ts tips.I still get no chime no matter which board I try to isolate from the main power board.Any tips..ideas..i am sure I need a service manual to check for voltages.



jts1957
Veteran


Dec 28, 2017, 1:17 AM

Post #2 of 6 (1252 views)
Shortcut
Re: [Smoothjazz] samsung PN42C450B1D [In reply to] Can't Post

https://elektrotanya.com/...de.pdf/download.html
https://elektrotanya.com/...ng.pdf/download.html


-------------------------
Location: Far, Far Away


Smoothjazz
New User

Dec 28, 2017, 1:37 AM

Post #3 of 6 (1249 views)
Shortcut
Re: [jts1957] samsung PN42C450B1D [In reply to] Can't Post

Hi,
Thanks for the reply..this manual will work for my model tv?


jts1957
Veteran


Dec 28, 2017, 3:54 AM

Post #4 of 6 (1236 views)
Shortcut
Re: [Smoothjazz] samsung PN42C450B1D [In reply to] Can't Post

It matches the model number YOU provided?!?


-------------------------
Location: Far, Far Away


Smoothjazz
New User

Dec 30, 2017, 5:35 PM

Post #5 of 6 (1209 views)
Shortcut
Re: [jts1957] samsung PN42C450B1D [In reply to] Can't Post

 
Hi,
Good morning..thanks for the info on the plasma tv set.Let me start by letting you know what I have found so far.Having disconnected the x drive and y drive boards, the voltages present per the guide u gave me are correct.Good voltages at CN801, and at CN 802. I checked both fuses on the SMPS Board and both checked good with my multimeter.I noticed something on the SMPS board that caught my attention.When testing for ac voltage from one leg to ground on one fuse, I got my voltage..when I tested voltage from one leg to ground on a second fuse, I got no voltage at all.Can you shine some light on that issue? Is the SMPS board bad?


jts1957
Veteran


Dec 30, 2017, 6:49 PM

Post #6 of 6 (1204 views)
Shortcut
Re: [Smoothjazz] samsung PN42C450B1D [In reply to] Can't Post

User defective.
One fuse AC ... 2nd fuse DC


-------------------------
Location: Far, Far Away

 
 
 


Search for (options) - Page loaded in: 0.18 s on (CGI/1.1)