TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: Projection TV Forum:
Quasar RPTV SR4500EK

 

First page Previous page 1 2 Next page Last page  View All


tom v
New User

Jan 19, 2015, 12:30 AM

Post #1 of 30 (5991 views)
Shortcut
Quasar RPTV SR4500EK Can't Post

NEED HELP 1990 Quasar RPTV Lacking blue for convergence able to turn up g1 screen control and get blue but no blue for convergence I going to say the projection tubes aren't liquid cooled doesn't say in service manual .looking straight in front of crt when playing I could see the scanning lines and video and change of brightness for the red and green guns but blue stays the same no scan lines and no brightness change.I Checked all crt's and they all read good emission and no shorts.I Changed the video processor IC with no luck I checked the blue crt board and the three transistors and caps and resistors all checked OK
I swapped the blue and green crt boards and I got the blue working but no green I SWAPPED all the connectors except the focus block module which is nothing more than 6 controls 3 for the focus of each gun and three for the g1 controls of each gun could this be also causing the problem or is it defiantly the blue crt board after being checked OK The other thing throwing me off is the on screen display turns on the blue gun but just for displaying channels only, any help would be greatly appreciated thanks



jts1957
Veteran


Jan 19, 2015, 1:34 AM

Post #2 of 30 (5985 views)
Shortcut
Re: [tom v] Quasar RPTV SR4500EK [In reply to] Can't Post

Blue board.


-------------------------
Location: Far, Far Away


tom v
New User

Jan 19, 2015, 3:14 AM

Post #3 of 30 (5972 views)
Shortcut
Re: [tom v] Quasar RPTV SR4500EK [In reply to] Can't Post

jts 1957 Thanks ok I went ahead and ordered a new crt blue board .Some one on another forum told me i might have a sweep problem ? when I Turn up the g1 blue screen i get a blue screen but no video and i would think if i wasn't getting sweep I Would just get a dot or vert or horiz line or is projection tv different


tom v
New User

Jan 30, 2015, 1:37 AM

Post #4 of 30 (5929 views)
Shortcut
Re: [jts1957] Quasar RPTV SR4500EK [In reply to] Can't Post

Update still waiting to receive my blue crt neck board
the other bad news is if for some reason my crt is bad mcm electronics told me that Panasonic no longer can supply them with that tube even though they have it listed on their mcm electronic web site .what a shame cause the price wasn't to bad .I'm also getting a little Leary about this crt board I ordered .I Tried contacting them by phone and email only response was THANK YOU FOR CONTACTING US WE APPRECIATE YOUR CONCERN AND WILL GET BACK WITH IN 24 HOURS lol..MY feelings now are weather I get this board or not I'm very determined to trouble shoot this neck board
it only has about maybe 20 parts .The three transistors were checked and went a little further changed the driver and the output transistor the only other transistor was the display for channel numbers and I'M getting the display the blue gun turns on for the display The one major concern is voltage on the collector of the blue video outtput is twice as high 225volts as the the collectors on the other guns 145volts.the 225volts is cutting off the blue crt from any highlights I'm assuming .I would really like to learn whats causing this problem and share with the forum so everyone can learn. Please tell me what are your sugestions I'm game if you are .I have photobucket to paste in a schematic of the neck boards but I don't know how yet to upload to this forum any help with all i said would be appreciated and thanks Tom


jts1957
Veteran


Jan 30, 2015, 2:11 AM

Post #5 of 30 (5926 views)
Shortcut
Re: [tom v] Quasar RPTV SR4500EK [In reply to] Can't Post

Posting link should also work.

OR

http://www.tv-forums.com/...i?post=157911#157911


-------------------------
Location: Far, Far Away


tom v
New User

Jan 31, 2015, 1:25 AM

Post #6 of 30 (5909 views)
Shortcut
Re: [jts1957] Quasar RPTV SR4500EK [In reply to] Can't Post

Update .BAD NEWS: Well my guess was right about the neck board it isn't coming.Turns out that although these company's Still advertise the boards and prices on the net when you call they tell you their NO LONGER AVAILABLE SORRY..Also tried a couple of places no luck.MY only choice now is to fix the problem with this neck board.lol .Also uploaded the schematics of the neck boards to photo bucket was a success but when i copy the link to post in this forum it includes my password in the link .So until I GET COMPLETE directions on how to use the link IN PHOTO-BUCKET I'm totally lost Tom V


jts1957
Veteran


Jan 31, 2015, 4:03 AM

Post #7 of 30 (5901 views)
Shortcut
Re: [tom v] Quasar RPTV SR4500EK [In reply to] Can't Post

Ron.M is the resident picture posting guru. Send him a PM. (I have only used them once or twice, and that was many moons ago).

Now regarding prior posts: 'G1 screen controls' should be G2. I'll hold off on whether the CRTs are liquid cooled or not until I see a manual.

Put everything back as you first found it (wires, connectors, control settings, etc.).

Just out of an overabundance of caution ... and to try to generically simplify the path the signal takes.
R, G & B as they leave the video processor should all be approximately equal DCV. Are they?
When R, G & B are fed off the mother board and to the CRT boards, those DCV should be nearly the same as at the video processor and approximately equal to each other. Are they?
Finally the R, G & B will reach the cathodes of each CRT and from your previous posts this is where the DCV readings you are reporting were obtained.
Since swapping the blue and green boards also swapped the symptom, the problem must be on the blue board.

Generic part numbers on video processor, transistors might help in the meantime.


-------------------------
Location: Far, Far Away

(This post was edited by jts1957 on Jan 31, 2015, 4:46 AM)


Ron.M
Veteran


Jan 31, 2015, 9:43 PM

Post #8 of 30 (5890 views)
Shortcut
Re: [jts1957 & tom v] Quasar RPTV SR4500EK [In reply to] Can't Post

tom v & jts1957;...

Here is an edited PM that I sent to tom v:=>...

***********************
tom v;...

Maybe I can help you with your TV & posting pix...
I'll leave the TV help to jts1957 for now as he is VERY well qualified...

The link that jts1957 posted will give you VERY detailed step-by-step instructions...
The "step-by-step" can be daunting to read , but , when you do them once or twice , they become simple to do...

With Photobucket;..
After you login & have uploaded your pix , find the pix you want to post...
Put your mouse curser on the pix (It will change to a "hand")...
Right click & then select copy , copy , come back to forum & paste pix...
As I did below...




IF you get stuck somewhere in the process , PM me or post here with an explanation of the issue & I'll help you thru it...

Good Luck with your TV repair...

PS;...
Most of this will be posted in the thread...

Later..Ron.M...Cool
Veteran & Retired TV technician

(This post was edited by Ron.M on Jan 31, 2015, 9:46 PM)


tom v
New User

Feb 1, 2015, 1:20 AM

Post #9 of 30 (5872 views)
Shortcut
Re: [jts1957] Quasar RPTV SR4500EK [In reply to] Can't Post

JTS1957 OK Everything is back the way it should be and Ron m sent me a pm .Still waiting to hear from him or you about the link for posting pictures as I'm still having problems posting . To answer your question the IC video processor was already changed by me .the original was #AN5318N
and changed to RCA #SK7619 got from the good people at Moyers electronics and YES it was crossed referenced to that rca part# The other thing about coolant in the tubes again their is nothing in the service manual about coolant also looking at them I DON'T see any drain or plugs .I've read this service manual so many times now I Begin to dream about in my sleep.I Agree with you 100% about something is wrong with that blue board cause again when swapped with the green board the tube comes back.and so much for getting Another board NO LONGER available..
Anyway the end didn't come yet I'm not a quilter and will not give in to the way these COMPANYS would like people to be (yea just toss it in the dumpster and SORRY NO PARTS AVAILABLE ANYMORE ) PHOEEY.. I JUST CAN'T STAND IT WITH THESE PEOPLE IT'S A MONEY THING ... Any way will keep you guys posted


jts1957
Veteran


Feb 1, 2015, 5:26 AM

Post #10 of 30 (5864 views)
Shortcut
Re: [tom v] Quasar RPTV SR4500EK [In reply to] Can't Post


Quote
R, G & B as they leave the video processor should all be approximately equal DCV. (Pins # 25, 26 and 27) Are they?
When R, G & B are fed off the mother board and to the CRT boards, those DCV should be nearly the same as at the video processor and approximately equal to each other. Are they?

So these answers would be YES and YES? Unimpressed

Left click on Rons' name. At bottom right of his profile is 'Send Private Message.' Tell Ron all about the problem(s) you're having posting.
NOT sure what quilting http://en.wikipedia.org/wiki/Quilting has to do with this repair ... Crazy


-------------------------
Location: Far, Far Away

(This post was edited by jts1957 on Feb 1, 2015, 5:27 AM)


tom v
New User

Feb 2, 2015, 12:33 AM

Post #11 of 30 (5851 views)
Shortcut
Re: [jts1957] Quasar RPTV SR4500EK [In reply to] Can't Post

jts1957 yes the dc voltage are pretty much the same for r-y g-y b-yfrom the IC processor to the crt neck boards.I did that check when I replaced the processor..also still no luck with posting pictures ..


tom v
New User

Feb 2, 2015, 1:11 AM

Post #12 of 30 (5847 views)
Shortcut
Post deleted by tom v [In reply to]

 


tom v
New User

Feb 2, 2015, 2:59 AM

Post #13 of 30 (5839 views)
Shortcut
Re: [tom v] Quasar RPTV SR4500EK [In reply to] Can't Post



(This post was edited by tom v on Feb 8, 2015, 9:42 PM)


Ron.M
Veteran


Feb 2, 2015, 7:42 PM

Post #14 of 30 (5833 views)
Shortcut
Re: [tom v] Quasar RPTV SR4500EK [In reply to] Can't Post

Problem resolved THANKS to actions & co-operation from tom v....Smile..Smile...Smile


EDIT , 10 Feb 2015;=>..
Just to clarify;=>..
The issue resolved involved WIDE pix etc in posts #12 & #13...
The issue with tom v's TV is STILL ongoing...

Thanks.......

Later..Ron.M...Cool..
Veteran & Retired TV technician

(This post was edited by Ron.M on Feb 10, 2015, 8:01 PM)


jts1957
Veteran


Feb 3, 2015, 12:39 AM

Post #15 of 30 (5816 views)
Shortcut
Re: [tom v] Quasar RPTV SR4500EK [In reply to] Can't Post

-y is on which pin (of LB1)? This comes from video (AN5318N).

On Screen display (LB3) comes from where? I presume a different IC.

CRTs were apparently tested with a CRT tester.
Transistors were tested how? In circuit or out of circuit? With a DVM on diode test function, dedicated transistor tester or other?

Ron,
I do NOT see any problem with pictures.? (Windows 7 Ultimate SP1 - Opera 26.0.1656.60)


-------------------------
Location: Far, Far Away

(This post was edited by jts1957 on Feb 3, 2015, 12:46 AM)


tom v
New User

Feb 3, 2015, 1:39 AM

Post #16 of 30 (5805 views)
Shortcut
Re: [jts1957] Quasar RPTV SR4500EK [In reply to] Can't Post

Ron m ...JTS1957 SAYS: He does not see any problem with the pictures in the post also I Previewed the pictures
before posting and they looked like they fit the screen perfectly,and about the same size as the one you posted with the picture of crt.My operating system is windows xp sp3 .I can read the schematic without a magnifier .I Can go back and reduce the size to 500x400 if only necessary The ones I posted were not resized in any way .they were scanned off the schematic and uploaded .


tom v
New User

Feb 3, 2015, 2:08 AM

Post #17 of 30 (5804 views)
Shortcut
Re: [jts1957] Quasar RPTV SR4500EK [In reply to] Can't Post

JTS1957 The connector plugs on the blue crt board as follows: LB1 pin 1 is where the -y video signal comes in so YES to that question..the connector plug for on screen is LB3. so YES to that question..All CRT'S were checked on my B&K 466 crt checker /rejuvenation All READ good emission and NO SHORTS.The Q1403 BLUE OUTPUT and Q1406 BLUE DRIVE TRANSISTORS were checked on a dedicated heath kit transistor checker even though they checked good I went ahead and changed them With NTE
cross over's NTE399 was the crossover for the blue output
and I kind of forgot what the crossover for the driver was but it was crossed over for the right replacement and was checked before installing .Oh one more thing the plug B9 /LB2 IS the feed for the crt filiment pin 1
pin 2 goes to ground and pin 3 is for feeding b+ to the output transistor and also feeds grid 2 on the crt


jts1957
Veteran


Feb 3, 2015, 2:46 AM

Post #18 of 30 (5801 views)
Shortcut
Re: [tom v] Quasar RPTV SR4500EK [In reply to] Can't Post


In Reply To
JTS1957 The connector plugs on the blue crt board as follows: LB1 pin 1 is where the -y video signal comes in so YES to that question..the connector plug for on screen is LB3 AND IT COMES FROM WHERE? (a microprocessor IC - maybe?). so YES to that question..All CRT'S were checked on my B&K 466 crt checker /rejuvenation All READ good emission and NO SHORTS.The Q1403 BLUE OUTPUT and Q1406 BLUE DRIVE TRANSISTORS were checked on a dedicated heath kit transistor checker even though they checked good I went ahead and changed them With NTE
cross over's NTE399 was the crossover for the blue output
and I kind of forgot what the crossover for the driver was NTE85 but it was crossed over for the right replacement and was checked before installing I am presuming that in regards to basing, they were correctly installed.Oh one more thing the plug B9 /LB2 IS the feed for the crt filiment pin 1
pin 2 goes to ground and pin 3 is for feeding b+ to the output transistor and also feeds grid 2 on the crt The reason I did NOT ask about LB2 (& LB4) is I have enough prior experience and can see where they go.


Ron always asks, I presume. You are either a well equipped novice or have some experience in the electronics repair field. Do you have access to a scope?


-------------------------
Location: Far, Far Away


tom v
New User

Feb 3, 2015, 4:47 AM

Post #19 of 30 (5796 views)
Shortcut
Re: [jts1957] Quasar RPTV SR4500EK [In reply to] Can't Post

JTS1957 Yes I Have a scope and a well equipped shop
and also I have a background in electronics( old school)
tube sets and some solid state .I was hoping to solve this problem without having to drag the scope into the living room .but PLEASE continue with your plan Tom


jts1957
Veteran


Feb 3, 2015, 5:38 AM

Post #20 of 30 (5794 views)
Shortcut
Re: [tom v] Quasar RPTV SR4500EK [In reply to] Can't Post

For some reason you seem to be avoiding this. So for the last time ... Video Processor Pin 27 'B Y Demod Output' feeds LB1 pin #1. WHAT feeds LB3 pin #1 or pin #2? The service manual doesn't show it?


Quote
I was hoping to solve this problem without having to drag the scope into the living room .

And also using a VariAC (or other Isolation transformer).

Inputting, let's say, a 'staircase' generator signal as your input, and following it with the scope from LB1 pin #1 through to pin #8 of the CRT socket, should very quickly tell you where the problem area is.


-------------------------
Location: Far, Far Away


Ron.M
Veteran


Feb 3, 2015, 8:16 PM

Post #21 of 30 (5788 views)
Shortcut
Re: [tom v] Quasar RPTV SR4500EK [In reply to] Can't Post

tom v;....

Humor me....

jts1957 is using Opera for a browser...
I believe that is making a difference...
Not sure about Win7...

You have the same OS that I'm using...
That'd be WinXP SP3 & I'm using IE8 for my browser...

Not sure what's going on here , but , ..................................
The thread IS EXCESSIVELY WIDE at my end !!!!

Quote
I can read the schematic without a magnifier .

To me they look like they could be read from the Space Lab !!!..Wink...
Just kidding...

It MAY be that I'm on dial-up , tho ,this NEVER happened before with dial-up !!!

PLEASE Humor me....
Please delete & re-post the pix in posts #12 & #13 WITHOUT the links to the left side & lets see what that looks like...
Try this procedure;=>..

Quote
Go back to Photobucket & find the "Direct link" for the pix..
Open a new window & paste the link to get a new image...
Do NOT click on the pix to make it larger...
With the pix in it's small version , move the mouse on the pix , right click & copy the pix in it's SMALL version..
Then paste it here , PREVIEW POST & check for excessive width again...

I REALLY appreciate your help in solving this quirky nuisance....

THANKS...


Later...Ron.M...Cool...
Veteran & Retired TV technician

(This post was edited by Ron.M on Feb 3, 2015, 8:21 PM)


tom v
New User

Feb 4, 2015, 12:29 AM

Post #22 of 30 (5777 views)
Shortcut
Re: [jts1957] Quasar RPTV SR4500EK [In reply to] Can't Post

JTS1957 OK PLEASE don't accuse me of avoiding questions..I'M not trying to avoid questions .So for the last time In my posts from the beginning and PLEASE READ...The MAIN PROBLEM IS THE BLUE OUTPUT TRANSISTOR ( THE COLLECTOR) HAS EXCESSIVE VOLTAGE READING instead OF 145 VOLTS IT HAS 220 VOLTS SO something is very very very wrong right their...THE other output transistors are reading very normal on emitter base and collector terminals..And I DIDN'T post the Complete service manual only the schematic of the 3 crt neck boards.to answer your question about the LB3 PLUG if you look on the schematic just above q1409 the little box says on screen display driver that is where the signal for onscreen display comes in and that is working fine


tom v
New User

Feb 9, 2015, 1:53 AM

Post #23 of 30 (5673 views)
Shortcut
Re: [tom v] Quasar RPTV SR4500EK [In reply to] Can't Post

http://i999.photobucket.com/...ELEDEE/crtboards.jpg


tom v
New User

Feb 9, 2015, 2:10 AM

Post #24 of 30 (5665 views)
Shortcut
Re: [tom v] Quasar RPTV SR4500EK [In reply to] Can't Post

http://i999.photobucket.com/...DELEDEE/voltages.jpg


Ron.M
Veteran


Feb 9, 2015, 2:32 AM

Post #25 of 30 (5661 views)
Shortcut
Re: [tom v] Quasar RPTV SR4500EK [In reply to] Can't Post

tom v;....

GOOD JOB , tom !!!!...Wink...
You got the links exactly the way they should be....
THANK you VERY much for your co-operation !!!

Have a GREAT day & evening...Smile..Smile...Smile..

Later...Ron.M...Cool...
Veteran & Retired TV technician

First page Previous page 1 2 Next page Last page  View All
 
 


Search for (options) - Page loaded in: 0.23 s on (CGI/1.1)