TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: TV Repair Forum:
LG 42LB5600-UH

 

 


Rockguy
New User

Aug 16, 2018, 12:34 AM

Post #1 of 7 (279 views)
Shortcut
LG 42LB5600-UH Can't Post

Hey guys, I have a LG 42LB5600-UH tv that has no picture. The sound works fine. I am wondering how to verify the cause without just replacing the main board?

Thanks for any help.



jts1957
Veteran


Aug 16, 2018, 6:18 AM

Post #2 of 7 (265 views)
Shortcut
Re: [Rockguy] LG 42LB5600-UH [In reply to] Can't Post

L-E-D(s)!


-------------------------
Location: Far, Far Away


Rockguy
New User

Aug 16, 2018, 1:45 PM

Post #3 of 7 (253 views)
Shortcut
Re: [jts1957] LG 42LB5600-UH [In reply to] Can't Post


In Reply To
L-E-D(s)!


I'm sorry. I don't get what you are saying here.

Are you saying the strips are bad?


(This post was edited by Rockguy on Aug 16, 2018, 2:31 PM)


jts1957
Veteran


Aug 16, 2018, 4:29 PM

Post #4 of 7 (251 views)
Shortcut
Re: [Rockguy] LG 42LB5600-UH [In reply to] Can't Post

Saying one (or more) LEDs will be defective.


-------------------------
Location: Far, Far Away


Rockguy
New User

Aug 16, 2018, 6:25 PM

Post #5 of 7 (246 views)
Shortcut
Re: [jts1957] LG 42LB5600-UH [In reply to] Can't Post

Ahh ok. Thank you.


Rockguy
New User

Aug 16, 2018, 9:40 PM

Post #6 of 7 (244 views)
Shortcut
Re: [Rockguy] LG 42LB5600-UH [In reply to] Can't Post

I've checked voltages at the power supply connector. The voltages listed are all there. There are 2 12v pins a 24v pin and 2 3.5v pins.

I can see the menu with a flashlight so the T Con board looks fine.

I checked the connector going to the LED strips. When I first turn the TV on, I get about 260VDC. It then quickly starts falling and settles at 102VDC. This happens with the LED connector plugged in and, unplugged.

Is this the LED driver shutting down because one or more LED's are defective or, could it be a driver problem? It's a real pain to take it all apart to check the LED's. I'd like to rule out everything else first.


(This post was edited by Rockguy on Aug 17, 2018, 2:40 AM)


Rockguy
New User

Aug 17, 2018, 8:17 PM

Post #7 of 7 (233 views)
Shortcut
Re: [Rockguy] LG 42LB5600-UH [In reply to] Can't Post

Does anyone know without tearing it apart if the test of the LED connector looks normal or not?

 
 
 


Search for (options) - Page loaded in: 0.24 s on (CGI/1.1)