TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: TV Repair Forum:
LG 47LN5400

 

 


corndoggydog
New User

Aug 1, 2018, 4:24 AM

Post #1 of 2 (258 views)
Shortcut
LG 47LN5400 Can't Post

I have an LG 47LN5400 that is having a backlight issue. Originally the TV would flash when turned on. I tested all the strips and found one that was out. A new strip was replaced and lights up fine when I apply 24 volts to the led strip (all do). Still not getting backlight. Tested connector to main board and all voltages are good. Tested bridge rectifiers and getting about 160 VDC, so that's good. Testing connector to backlight inverter and getting 16 VDC on 2 pins labeled -LED and 78 VDC on the other two labeled +LED. When I unplug the connector I get 76 VDC and 160 VDC respectively on the pins. Any Ideas??????


(This post was edited by corndoggydog on Aug 3, 2018, 6:22 AM)



SparkyC
New User

Aug 29, 2018, 6:26 AM

Post #2 of 2 (160 views)
Shortcut
Re: [corndoggydog] LG 47LN5400 [In reply to] Can't Post

Test each led strip again using a bench power supply set to 27 volts to make sure all LEDs light.

If they all light up, then check the Pwm chip on back of power board (MAP3202) for correct voltages.

Also check led connector cable from power board to led strips on all pins to ensure continuity.

The LG service manual helps as well. I have a copy if you need it
...

 
 
 


Search for (options) - Page loaded in: 0.20 s on (CGI/1.1)