TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: TV Repair Forum:
Samsung UN50J5200 No picture no sound

 

 


gizmoduck
New User

Dec 29, 2017, 7:28 PM

Post #1 of 9 (127 views)
Shortcut
Samsung UN50J5200 No picture no sound Can't Post

Hey everyone, I recently went home for the holidays and when I came back my tv no longer worked. It's a samsung UN50J5200.

It powers on but I get no backlight flickering, no picture at all and no sound.

I plugged my laptop into it and the laptop detects it and I can set it as a second screen and everything but get no response from the tv.



jts1957
Veteran


Dec 29, 2017, 8:32 PM

Post #2 of 9 (122 views)
Shortcut
Re: [gizmoduck] Samsung UN50J5200 No picture no sound [In reply to] Can't Post

Flashlight test?

Try unplugging CNM803 on Power/LED board and see if backlights light (and stay lit).


-------------------------
Location: Far, Far Away


gizmoduck
New User

Dec 29, 2017, 9:34 PM

Post #3 of 9 (120 views)
Shortcut
Re: [jts1957] Samsung UN50J5200 No picture no sound [In reply to] Can't Post

I tried, the flashlight test but I don't see anything. And no back light after unplugging the CNM803 from the power board.

When I have everything back to normal, the power button still lights up and I can hear a ticking sound from the power board when I power it on.

But nothing from the screen, no flickers or anything.


jts1957
Veteran


Dec 29, 2017, 11:31 PM

Post #4 of 9 (107 views)
Shortcut
Re: [gizmoduck] Samsung UN50J5200 No picture no sound [In reply to] Can't Post

Ticking when (LEDs) CNL802 unplugged?

Are A13V, Power On/Off & 161V LED present?


-------------------------
Location: Far, Far Away


gizmoduck
New User

Dec 30, 2017, 3:42 AM

Post #5 of 9 (103 views)
Shortcut
Re: [jts1957] Samsung UN50J5200 No picture no sound [In reply to] Can't Post

I didn't notice any LED other than the on/off one on the underside, nothing internal.

Also the ticking was coming from the power board and I only noticed it when I had the CNM803, Didn't try to take the LED one off. Will do that next.


(This post was edited by gizmoduck on Dec 30, 2017, 3:44 AM)


jts1957
Veteran


Dec 30, 2017, 4:11 AM

Post #6 of 9 (100 views)
Shortcut
Re: [gizmoduck] Samsung UN50J5200 No picture no sound [In reply to] Can't Post

According to Consumer Reports:

Quote
The Samsung UN50J5200 is a 50-inch LCD HDTV with a native resolution of 1920x1080 (1080p). It has an LED backlight ...



Quote
Also the ticking was coming from the power board and I only noticed it when I had the CNM803

This seems to be in need of more words (unplugged / plugged in, etc.)


-------------------------
Location: Far, Far Away


gizmoduck
New User

Dec 30, 2017, 4:20 AM

Post #7 of 9 (98 views)
Shortcut
Re: [jts1957] Samsung UN50J5200 No picture no sound [In reply to] Can't Post

Sorry, it is an LED backlight tv.
I took this "A13V, Power On/Off & 161V LED present" as being LED indicators, so that's what I meant when I said all I saw was the on/off indicator LED and no others.

As for the ticking/buzzing, I heard it when I had everything connected normally and the tv powered on (but the back still off so I can listen closer) so the CNM803 was plugged in.

Is this leaning towards a faulty power board ?


jts1957
Veteran


Dec 30, 2017, 5:50 AM

Post #8 of 9 (95 views)
Shortcut
Re: [gizmoduck] Samsung UN50J5200 No picture no sound [In reply to] Can't Post

The three things I asked are voltages and signals that can give some idea of conditions of the boards. The backlights coming on and staying on with that particular connector unplugged may or may not be applicable to your model. I haven't been able to locate sets Service literature. Many late model Samsung TVs have that feature to quickly give a go/no go as to backlight conditions.

The only indication the set is not dead is the power light lighting (& ticking/buzzing). You DO have control over the on/off indicator, both turning on & turning off? With Remote control as well?

OFF = STB. Is the pin labeled "A13V" 13 volts? According to pictures of the boards on Shop Jimmy, the Power Board has a wire/TP labeled "STB: 8V / ON 13V", Is that behaving as labeled? Is "Power ON/OFF" correctly toggling, from a very low voltage to a higher voltage as you turn it On & Off?


-------------------------
Location: Far, Far Away


gizmoduck
New User

Dec 30, 2017, 7:54 AM

Post #9 of 9 (92 views)
Shortcut
Re: [jts1957] Samsung UN50J5200 No picture no sound [In reply to] Can't Post

Thanks for the clarification.

I'll have to get back to you on the voltages shortly once I locate my voltmeter.

As for the control, yes I have control over on and off with the button and the remote. As well, the digital audio port lights up as it's supposed to as well.

 
 
 


Search for (options) - Page loaded in: 0.19 s on (CGI/1.1)