TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: TV Repair Forum:
Vizio P502ui-B1E No Picture/Does have sound

 

 


Toddo
New User

Aug 24, 2020, 2:32 AM

Post #1 of 1 (93 views)
Shortcut
Vizio P502ui-B1E No Picture/Does have sound Can't Post

Vizio 54" HDTV P502ui-B1E

I was doing stuff on my computer the and the video screen got real messed up with with nothing but mutlitcolored lines and then after about 2 minutes the screen went black.

Well at first I thought it was surely the power supply because I'm getting 0 volts at the standby pin, but then after looking at youtube videos online I checked to see if it was outputting sound and the tv is outputting sound so I'm not so sure now. The power supply is powering the audio.

Power supply on far left and the main board on far right:


I'm no tv repairman so I hope someone can give some good advice. When checking for the standby voltage the standby pin doesn't even have a wire running into the back of the connector in that pin spot. The two red wires beside it and the 3rd red wire beside those run to the two pins beside the standby pin and both of those pins are reading 12 volts like they're supposed to.



I was gonna go ahead and order a power supply from ShopJimmy but I don't wanna waste my money because I've read a few people that a new power supply didn't fix it. Then shop jimmy has a video on replacing the eprom on the mainboard. Maybe I need the eprom? I can handle desoldering that and soldering on a new eprom.

Some people are fixing their's by cooking the main board in a oven at 400 degrees for like 10 minutes, like the old xbox red ring of death fix.


 
 
 


Search for (options) - Page loaded in: 0.17 s on (CGI/1.1)