TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: VCR Repair Forum:
Hitachi Video Deck VT-11AR(W)

 

 


Yushatak
New User

Mar 6, 2016, 2:55 PM

Post #1 of 7 (2003 views)
Shortcut
Hitachi Video Deck VT-11AR(W) Can't Post

Trying to fix this top-loader, it won't take up the tape properly when playing so a loop builds in the VCR until it decides it's jammed and stops playing or else just keeps going forever. I've taken a video illustrating the problem in better detail than I can with my knowledge of VHS hardware:
https://youtu.be/LUQZ4usWrSM



Ron.M
Veteran


Mar 6, 2016, 5:53 PM

Post #2 of 7 (1986 views)
Shortcut
Re: [Yushatak] Hitachi Video Deck VT-11AR(W) [In reply to] Can't Post

 

Yushatak;...

It's been yars & yars since I fooled around with VCRs..
However , you have a problem with the "take up" reel...
That is usually caused by a worn out (bad) idler...
Does the VCR wind & rewind OK ???..
Does it go fast forward OK ???
IF it does the same thing , it's definitely the idler assembly that will need to be replaced...

Good Luck...

Hope this helped !!!...Smile...


Later...Ron.M...Cool...
Veteran & Retired TV technician


jts1957
Veteran


Mar 6, 2016, 10:10 PM

Post #3 of 7 (1979 views)
Shortcut
Re: [Yushatak] Hitachi Video Deck VT-11AR(W) [In reply to] Can't Post


I usually pulled and resurfaced tire surface, run tire against chuck of a drill as an emery board resurfaces.


-------------------------
Location: Far, Far Away

(This post was edited by jts1957 on Mar 6, 2016, 10:13 PM)


Yushatak
New User

Mar 8, 2016, 1:45 AM

Post #4 of 7 (1967 views)
Shortcut
Re: [jts1957] Hitachi Video Deck VT-11AR(W) [In reply to] Can't Post

What exactly do I need to do to this part? Are you saying to sand it or something?


jts1957
Veteran


Mar 8, 2016, 3:09 AM

Post #5 of 7 (1962 views)
Shortcut
Re: [Yushatak] Hitachi Video Deck VT-11AR(W) [In reply to] Can't Post

Yes, sand it. The black rubber area that makes contact with the Motor pulley, Take-up reel & Supply reel.


-------------------------
Location: Far, Far Away


Yushatak
New User

Mar 8, 2016, 11:15 PM

Post #6 of 7 (1954 views)
Shortcut
Re: [jts1957] Hitachi Video Deck VT-11AR(W) [In reply to] Can't Post

The tire was coated with some black gunk, thick oil of some kind. There was some sort of build-up or grit under some of it, so I decided to clean it off and test it since the gunk would come off if I sanded it anyway. Under that, the tire was completely smooth. I noticed the same gunk on adjacent parts and a few places it probably shouldn't be (if it should be there at all) too, so I figured if it needs to be there it will pick up some more. I put it back in place and so far it hasn't tried to devour the tape I've been testing with. I'm going to try to watch an entire movie on it and see if anything happens.


(This post was edited by Yushatak on Mar 8, 2016, 11:23 PM)


jts1957
Veteran


Mar 8, 2016, 11:32 PM

Post #7 of 7 (1951 views)
Shortcut
Re: [Yushatak] Hitachi Video Deck VT-11AR(W) [In reply to] Can't Post

It should look like the photo.


-------------------------
Location: Far, Far Away

 
 
 


Search for (options) - Page loaded in: 0.17 s on (CGI/1.1)