TV Forums

Free Games Games Forums Music Forums TV Forums

  Main Index FORUM
HOME
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN
Rules & FAQ RULES
F.A.Q.

Crumbtrail TV Forums: TV Equipment: VCR Repair Forum:
Panasonic AG-1980 won't play a tape... it just ejects it

 

 


syrist
New User

Nov 22, 2016, 10:59 PM

Post #1 of 8 (1908 views)
Shortcut
Panasonic AG-1980 won't play a tape... it just ejects it Can't Post

I'm trying to figure out what's wrong with my Panasonic AG-1980 VCR. It worked fine yesterday but today when I put a tape in, the VCR will eject it right away. The display has always been really faint so I can't tell if the fault code is A2 or H2.

The service manual says H02 fault code is "Cassette tape is not wound up during tape unloading, except in Eject mode. Check the capstan motor drive circuit." Seems my issue is when the tape is being loaded, not unloaded... so not sure what to make of it.

Any ideas?

Here's a YouTube video I shot of this happening. Notice in the 4th attempt it's clear the VCR is trying to move the tape, but then gives up.

https://youtu.be/cX9IO7LImv0

Thanks,
-Pete



jts1957
Veteran


Nov 23, 2016, 1:12 AM

Post #2 of 8 (1899 views)
Shortcut
Re: [syrist] Panasonic AG-1980 won't play a tape... it just ejects it [In reply to] Can't Post

I'm presuming that the tape deck is aligned correctly and there is no foreign object(s) in the mechanism!?!

The Left & Right tape loading posts/guides do NOT appear to be finishing their journey to the tape fully loaded position.
I'd take a magic marker and put a mark on the loading motor's worm gear and if you can reach it the motor shaft itself. This should allow inspection to see if the loading motor and its worm gear are turning when the tape loads as far as it does. Many times the plastic worm gear develops a crack that allows motor shaft to continue to spin even though the worm gear has stopped.


-------------------------
Location: Far, Far Away


syrist
New User

Nov 23, 2016, 4:41 PM

Post #3 of 8 (1894 views)
Shortcut
Re: [jts1957] Panasonic AG-1980 won't play a tape... it just ejects it [In reply to] Can't Post

Hi, I assume everything is aligned correctly since I used it last week to capture at least 20 tapes. The problem suddenly started happening the next day.

I took the bottom cover off and located the worm gear (I only found 1) and it looked like it was turning properly. It had some black grease on it so it was easy to tell it was turning.

I also noticed the pinch roller isn't lowering... weird.

Here's another video I shot with the bottom panel removed... let me know what you think.

https://youtu.be/djqBuBYXG0k


(This post was edited by syrist on Nov 23, 2016, 5:08 PM)


jts1957
Veteran


Nov 23, 2016, 6:22 PM

Post #4 of 8 (1890 views)
Shortcut
Re: [syrist] Panasonic AG-1980 won't play a tape... it just ejects it [In reply to] Can't Post

At the moment that the mechanism binds up, 1) Is the loading motor's (121 in exploded view in VCR manual) shaft still turning? & 2) Is the Loading motor worm gear (120) still turning? (You'll probably need to remove excess grease).


Which manual(s) are you accessing? The AG-1980P's (VSD9509M264) ... The K-Mechanism (VRD9307M131) ... or the K-Mechanism Training manual (VRD9302D101)?


-------------------------
Location: Far, Far Away


syrist
New User

Nov 23, 2016, 7:20 PM

Post #5 of 8 (1888 views)
Shortcut
Re: [jts1957] Panasonic AG-1980 won't play a tape... it just ejects it [In reply to] Can't Post

Hi, the loading motor and shaft only turn when the tape is being loaded. Once the tape is in they stop turning.

I'm using service manual (VSD9509M264), and k-mechanism sections 1-4 (VSD9402M632). I also have k-mechanism section 4 (VSD9401M242).


jts1957
Veteran


Nov 23, 2016, 8:36 PM

Post #6 of 8 (1884 views)
Shortcut
Re: [syrist] Panasonic AG-1980 won't play a tape... it just ejects it [In reply to] Can't Post

Do you have a 'Dummy' tape/fixture?
Can you turn the worm GEAR on the loading motor by hand? 1-1-2 #1
Can you apply DC voltage to loading motor? 1-1-2 #2 (Be sure to unplug motor so it is out of circuit)

If numbers don't correlate, both manuals I'm using are at ElektroTanya.


You may find a crack in the nylon press-on worm gear (from left to right) that allows the motor metal shaft to spin freely when the mechanism has only partially loaded. Even if you can't 'see' it, IF you can fully load the mechanism by turning the worm gear by hand, that would pretty much prove it.


-------------------------
Location: Far, Far Away

(This post was edited by jts1957 on Nov 23, 2016, 10:23 PM)


syrist
New User

Nov 26, 2016, 5:24 PM

Post #7 of 8 (1856 views)
Shortcut
Re: [jts1957] Panasonic AG-1980 won't play a tape... it just ejects it [In reply to] Can't Post

HI, yeah the loading arms don't fully engage... they stop about a cm from the top. Should I replace the worm gear and maybe the motor? I assume they're not that expensive.




jts1957
Veteran


Nov 26, 2016, 6:16 PM

Post #8 of 8 (1855 views)
Shortcut
Re: [syrist] Panasonic AG-1980 won't play a tape... it just ejects it [In reply to] Can't Post

I can see in your videos that the tape guides are NOT loading completely. Which (if any) of the three things with one of these ? at the end is your response addressing.

http://imgur.com/a/3RvGd


Quote
Do you have a 'Dummy' tape/fixture?
Can you turn the worm GEAR on the loading motor by hand? 1-1-2 #1
Can you apply DC voltage to loading motor? 1-1-2 #2 (Be sure to unplug motor so it is out of circuit)

You may find a crack in the nylon press-on worm gear (from left to right) that allows the motor metal shaft to spin freely when the mechanism has only partially loaded. Even if you can't 'see' it, IF you can fully load the mechanism by turning the worm gear by hand, that would pretty much prove it.



-------------------------
Location: Far, Far Away

(This post was edited by jts1957 on Nov 26, 2016, 6:45 PM)

 
 
 


Search for (options) - Page loaded in: 0.16 s on (CGI/1.1)